opensuse11.1 에서 vmware6.5.1 설치시 커널헤더문제해결

Last Updated on 2월 14, 2009 by 태랑(정현호)

 opensuse11.1에서 vmware6.5.1 or vmware6.5
설치시
kernel-headers를
요구하는데 zypper나
yast2로 
kernel-headers로 검색해도
같은 버전의
kernel-header를 구할수가 없어서 구글신의 도움을
받아서 해결했습니다


kernel-source를 설치하면 되더라구요 외국에서는 이문제로
글이 조금은
남겨있는데 국내에서는 질문이 올라와있지않아서

조금은 해맷던부분 입니다


이문제는 opensuse11.0(오픈수세11.0)에서설치시에도
동일하게
나타납니다

 
설치된 kernel과 kernel-header가 맞지않았습니다
설치된 커널 2.6.27.7-9-default
설치된 커널-헤더 2.6.27-2.28

yast2로 검색해도 커널버전과 맞는 kernel-header가 나오지않더라구요

계속 kernel버전과 같은 kernel-header를 요구하는 vmware

kernel 버전과같은 kernel-source 설치하게되면 문제가 해결된다

kernel-source를 설치하니 문제 없이 해결됫네요

답글 남기기